CVE-2022-43688
mediumpriority · track · 19EPSS 0.006 · 49 %ileEUUSEPSS · scored 2026-10-28
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode
weaknesses
The CWE weakness classes this flaw belongs to.
affected products (5)
Products and version ranges known to be affected.
advisories (1)
Vendor and ecosystem advisories describing this.
- GHSA-9jc5-9wh5-mc36Concrete CMS vulnerable to Cross-site Scripting2022-11-15ghsa · osvUS
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
also known as (3)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (17)
External citations — patches, advisories, analysis.
- https://cxsecurity.com/cveshow/CVE-2022-43688/cnnvd
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notescnnvd
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notescnnvd
- https://github.com/concretecms/concretecms/releases/8.5.10cnnvd
- https://github.com/concretecms/concretecms/releases/9.1.3cnnvd
- https://nvd.nist.gov/vuln/detail/CVE-2022-43688cnnvd
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31cnnvd
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notesenisa_euvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan