Concrete CMS vulnerable to Cross-site Scripting
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
01
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2022-43688US | medium4.8 | — | ||
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is… | ||||
02
references
External citations — patches, advisories, analysis.
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notesWEB
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notesWEB
- https://github.com/concretecms/concretecmsPACKAGE
- https://github.com/concretecms/concretecms/commit/51f19b377a19c97a8b8f1d4d0f13724ed1c7c7a7WEB
- https://github.com/concretecms/concretecms/commit/6d46ca042fcfeda0f7881d8744f5216ef1abce0eWEB
- https://github.com/concretecms/concretecms/pull/10999WEB
- https://github.com/concretecms/concretecms/releases/8.5.10WEB
- https://github.com/concretecms/concretecms/releases/9.1.3WEB
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan