CVE-2022-25768

mediumpriority · track · 26OT risk · elevatedEPSS 0.003 · 21 %ileEUUS
grimoire priorityP3 · Track
Exploitable?
—
no known exploitation
Likely / severe?
0.29% (21st) EPSS
CVSS 6.5 · medium
Is it mine?
8 products
Check your exposure
Who says so?
4 sources
cnnvd · enisa_euvd · nvd · osv

EPSS · scored 2026-10-27

The logic in place to facilitate the update process via the user interface lacks access control to verify if permission exists to perform the tasks. Prior to this patch being applied it might be possible for an attacker to access the Mautic version number or to execute parts of the upgrade process without permission. As upgrading in the user interface is deprecated, this functionality is no longer required.

01

cvss

Technical severity, 0–10. One row per scoring source.

7.0
010

base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · medium–high · 6–7

v3.16.5mediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:Nprimary · NVD / NIST USexploitability 3.9 · impact 2.5
v3.17highCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:Hsecondary · ENISA EU
v3.17highCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:Hsecondary · security@mautic.orgexploitability 2.2 · impact 4.7
v3.17highCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:Hsecondary · OSV
v3.16mediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:Usecondary · CVSS-BT (t0sche)
02

ssvc

A stakeholder decision — act, attend, or track — from exploitation and impact.

Trackcoordinatorcisa_ssvcUS
03

weaknesses

The CWE weakness classes this flaw belongs to.

04

affected products (8)

Products and version ranges known to be affected.

05

advisories (1)

Vendor and ecosystem advisories describing this.

  • GHSA-x3jx-5w6m-q2fcMautic vulnerable to Improper Access Control in UI upgrade process2024-09-18ghsa · osvUS

    ### Impact The logic in place to facilitate the update process via the user interface lacks access control to verify if permission exists to perform the tasks. Prior to this patch being applied it might be possible for an attacker to access the Mautic version number or to execute parts of the upgrade process without permission. As upgrading in the user interface is deprecated, this functionality is no longer required. ### Patches Upgrade to 4.4.13 or 5.1.1 or later. ### Workarounds None. ### For more information If you have any questions or comments about this advisory: * Email us at [security@mautic.org](mailto:security@mautic.org)

06

also known as (3)

Other names and identifiers for this entity.

07

sources

Which sources assert this record, and when.

published 2024-09-18modified 2026-06-17
09

references (4)

External citations — patches, advisories, analysis.

scry

Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.

Free scan