GHSA-x3jx-5w6m-q2fc

ghsaUSosv

Mautic vulnerable to Improper Access Control in UI upgrade process

view advisory published 2024-09-18Licence: CC-BY-4.0

### Impact The logic in place to facilitate the update process via the user interface lacks access control to verify if permission exists to perform the tasks. Prior to this patch being applied it might be possible for an attacker to access the Mautic version number or to execute parts of the upgrade process without permission. As upgrading in the user interface is deprecated, this functionality is no longer required. ### Patches Upgrade to 4.4.13 or 5.1.1 or later. ### Workarounds None. ### For more information If you have any questions or comments about this advisory: * Email us at [security@mautic.org](mailto:security@mautic.org)

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-25768USmedium6.5OT elevated—
The logic in place to facilitate the update process via the user interface lacks access control to verify if permission exists to perform the tasks. Prior to this patch being appli…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan