CVE-2019-10441
mediumpriority · track · 17EPSS 0.007 · 52 %ileEUUSEPSS · scored 2026-10-27
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode
weaknesses
The CWE weakness classes this flaw belongs to.
affected products (3)
Products and version ranges known to be affected.
advisories (1)
Vendor and ecosystem advisories describing this.
- GHSA-rxvx-9wg5-qpwwJenkins iceScrum Plugin vulnerable to Cross-site Request Forgery2022-05-24ghsa · osvUS
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
also known as (3)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (5)
External citations — patches, advisories, analysis.
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484cnnvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1583Patchcnnvd
- https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-30643cnnvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484enisa_euvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484Vendor Advisorynvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan