GHSA-rxvx-9wg5-qpww

ghsaUSosv

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

view advisory published 2022-05-24Licence: CC-BY-4.0

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2019-10441USmedium4.3—
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentia…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan