CVE-2026-33412

highPriorität · verfolgen · 29EPSS 0.009 · 59. PerzentilDEEUUS
grimoire priorityP2 · Scheduled
Exploitable?
—
no known exploitation
Likely / severe?
0.87% (59th) EPSS
CVSS 7.3 · high
Is it mine?
16 products
Prüfe deine Angriffsfläche
Who says so?
5 sources
cnnvd · enisa_euvd · cert_bund · nvd

EPSS · bewertet 2026-10-27

Vim is an open source, command line text editor. Prior to version 9.2.0202, a command injection vulnerability exists in Vim's glob() function on Unix-like systems. By including a newline character (\n) in a pattern passed to glob(), an attacker may be able to execute arbitrary shell commands. This vulnerability depends on the user's 'shell' setting. This issue has been patched in version 9.2.0202.

01

Behebungen

Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.

Ein Hersteller-Fix ist verfügbar.

  • Behobenvim-X11-2:8.2.2637-22.el9_6.2.x86_64 as component of SUSE Liberty Linux 9.6 EMSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-common-2:8.2.2637-22.el9_6.2.x86_64 as component of SUSE Liberty Linux 9.6 EMSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-enhanced-2:8.2.2637-22.el9_6.2.x86_64 as component of SUSE Liberty Linux 9.6 EMSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-filesystem-2:8.2.2637-22.el9_6.2.noarch as component of SUSE Liberty Linux 9.6 EMSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-minimal-2:8.2.2637-22.el9_6.2.x86_64 as component of SUSE Liberty Linux 9.6 EMSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-X11-2:7.4.629-8.el7_9.1.x86_64 as component of SUSE Liberty Linux 7 LTSSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-common-2:7.4.629-8.el7_9.1.x86_64 as component of SUSE Liberty Linux 7 LTSSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-enhanced-2:7.4.629-8.el7_9.1.x86_64 as component of SUSE Liberty Linux 7 LTSSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-filesystem-2:7.4.629-8.el7_9.1.x86_64 as component of SUSE Liberty Linux 7 LTSSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-minimal-2:7.4.629-8.el7_9.1.x86_64 as component of SUSE Liberty Linux 7 LTSSsuse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-X11-2:8.0.1763-22.el8_10.1.x86_64 as component of SUSE Liberty Linux 8suse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-common-2:8.0.1763-22.el8_10.1.x86_64 as component of SUSE Liberty Linux 8suse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-enhanced-2:8.0.1763-22.el8_10.1.x86_64 as component of SUSE Liberty Linux 8suse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-filesystem-2:8.0.1763-22.el8_10.1.noarch as component of SUSE Liberty Linux 8suse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

  • Behobenvim-minimal-2:8.0.1763-22.el8_10.1.x86_64 as component of SUSE Liberty Linux 8suse_csaf

    To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".

02

cvss

Technischer Schweregrad, 0–10. Eine Zeile je Quelle.

7.3
010

Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 5.3–7.3

v3.17.3highCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:Hprimary · NVD / NIST USAusnutzbarkeit 1.3 · Auswirkung 5.9
v3.15.6mediumCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:Nsecondary · ENISA EU
v3.15.6mediumCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:Nsecondary · security-advisories@github.comAusnutzbarkeit 1.3 · Auswirkung 4.2
v3.17.3highCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:HsecondaryAusnutzbarkeit 1.3 · Auswirkung 5.9
v3.16.7mediumCVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H/E:Usecondary · CVSS-BT (t0sche)
v3.15.3mediumCVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:L/I:H/A:Nsecondary · SUSE Product Security
03

SSVC

Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.

Exploitation: none · Automatable: no · Technical Impact: totalcoordinatorcisa_ssvcUS
04

schwächen

Die CWE-Schwächeklassen, zu denen dies gehört.

05

betroffene Produkte (16)

Betroffene Produkte und Versionsbereiche.

06

Advisories (5)

Hersteller- und Ökosystem-Meldungen dazu.

07

auch bekannt als (2)

Weitere Namen und Kennungen dieser Entität.

08

quellen

Welche Quellen diesen Datensatz belegen und wann.

veröffentlicht 2026-03-24geändert 2026-07-15
09

Referenzen (47)

Externe Belege — Patches, Meldungen, Analysen.

scry

Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan