SUSE Product Security (CSAF)
advisoryDEsuse_csaf
SUSE Product Security CSAF 2.0 / VEX advisories (SUSE-SU / openSUSE-SU) via the directory changes.csv listing; component->fixed-version signal for the Linux userspace in OT/edge devices.
01
Advisories (2,627)
Hersteller- und Ökosystem-Meldungen dazu.
- RHSA-2026:6949
- RHSA-2026:7002
- RHSA-2026:7005
- RHSA-2026:7009
- RHSA-2026:7011
- RHSA-2026:7080
- RHSA-2026:7081
- RHSA-2026:7105
- RHSA-2026:7123
- openSUSE-SU-2026:10500-1
- openSUSE-SU-2026:10501-1
- openSUSE-SU-2026:10502-1
- openSUSE-SU-2026:10503-1
- openSUSE-SU-2026:10504-1
- openSUSE-SU-2026:10505-1
- openSUSE-SU-2026:10506-1
- openSUSE-SU-2026:10507-1
- openSUSE-SU-2026:10508-1
- openSUSE-SU-2026:10509-1
- openSUSE-SU-2026:10510-1
20 von 2,627 angezeigt
02
Produkt-Aussagen (113)
Betroffene Produkte und Versionsbereiche.
- sudo-1.8.27-150000.4.50.1.aarch64 as component of SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.aarch64 as component of SUSE Linux Enterprise Server 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.ppc64le as component of SUSE Linux Enterprise Server 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.ppc64le as component of SUSE Linux Enterprise Server for SAP Applications 15 SP2
- sudo-1.8.27-150000.4.50.1.s390x as component of SUSE Linux Enterprise Server 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.x86_64 as component of SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.x86_64 as component of SUSE Linux Enterprise Server 15 SP2-LTSS
- sudo-1.8.27-150000.4.50.1.x86_64 as component of SUSE Linux Enterprise Server for SAP Applications 15 SP2
- sudo-1.8.27-4.45.1.aarch64 as component of SUSE Linux Enterprise Server 12 SP5
- sudo-1.8.27-4.45.1.aarch64 as component of SUSE Linux Enterprise Server for SAP Applications 12 SP5
- sudo-1.8.27-4.45.1.ppc64le as component of SUSE Linux Enterprise Server 12 SP5
- sudo-1.8.27-4.45.1.ppc64le as component of SUSE Linux Enterprise Server for SAP Applications 12 SP5
- sudo-1.8.27-4.45.1.s390x as component of SUSE Linux Enterprise Server 12 SP5
- sudo-1.8.27-4.45.1.s390x as component of SUSE Linux Enterprise Server for SAP Applications 12 SP5
- sudo-1.8.27-4.45.1.x86_64 as component of SUSE Linux Enterprise Server 12 SP5
- sudo-1.8.27-4.45.1.x86_64 as component of SUSE Linux Enterprise Server for SAP Applications 12 SP5
- sudo-1.9.12p1-150500.7.7.1.aarch64 as component of SUSE Linux Enterprise Micro 5.5
- sudo-1.9.12p1-150500.7.7.1.aarch64 as component of SUSE Linux Enterprise Module for Basesystem 15 SP5
- sudo-1.9.12p1-150500.7.7.1.aarch64 as component of openSUSE Leap 15.5
- sudo-1.9.12p1-150500.7.7.1.ppc64le as component of SUSE Linux Enterprise Module for Basesystem 15 SP5
20 von 113 angezeigt
03
CVE-Verknüpfungen (3,420)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2026-26081US | — | — | ||
HAProxy Community Edition 3.0 through 3.3 before 3.3.3 lacks a length check for the NEW_TOKEN format. HAProxy Enterprise and ALOHA are also affected. | ||||
| CVE-2026-26080US | — | — | ||
HAProxy Community Edition 3.2.x through 3.3.x before 3.3.3 can enter a loop or crash because varint is mishandled. HAProxy Enterprise and ALOHA are also affected. | ||||
| CVE-2026-3196US | — | — | ||
An integer overflow vulnerability was found in the virtio-snd device via PCM_INFO requests from the guest. A malicious guest can provide out-of-bounds stream counts, potentially le… | ||||
| CVE-2026-2604US | — | — | ||
A flaw was found in evolution-data-server. Inconsistent comparison logic in the addressbook file backend allows a Flatpak application with D-Bus access to craft a malicious URI con… | ||||
| CVE-2026-1767US | high8.1 | — | ||
A flaw was found in the GNOME localsearch (previously known as tracker-miners) MP3 Extractor `tracker-extract-mp3` component. A remote attacker could exploit this heap buffer overf… | ||||
| CVE-2026-1766US | medium6.1 | — | ||
A flaw was found in GNOME localsearch (previously known as tracker-miners) MP3 Extractor, specifically within the tracker-extract-mp3 component. This heap buffer overflow vulnerabi… | ||||
| CVE-2026-1765US | — | — | ||
A flaw was found in the `tracker-extract-mp3` component of GNOME localsearch (previously known as tracker-miners). This vulnerability, a heap buffer overflow, occurs when processin… | ||||
| CVE-2026-1764US | — | — | ||
A flaw was found in GNOME localsearch (previously known as tracker-miners) MP3 Extractor. When processing specially crafted MP3 files containing ID3v2.4 tags, a missing bounds chec… | ||||
| CVE-2026-1220US | — | — | ||
Race in V8 in Google Chrome prior to 144.0.7559.99 allowed a remote attacker to potentially exploit type confusion via a crafted HTML page. (Chromium security severity: High) | ||||
| CVE-2026-2708US | medium5.3 | — | ||
A request smuggling vulnerability exists in libsoup's HTTP/1 header parsing logic. The soup_message_headers_append_common() function in libsoup/soup-message-headers.c unconditional… | ||||
| CVE-2025-13763US | — | — | ||
Multiple uses of uninitialized variables were found in libopensc that may lead to information disclosure or application crash. An attack requires a crafted USB device or smart card… | ||||
| CVE-2026-27820US | critical9.8 | — | ||
zlib is a Ruby interface for the zlib compression/decompression library. Versions 3.0.0 and below, 3.1.0, 3.1.1, 3.2.0 and 3.2.1 contain a buffer overflow vulnerability in the Zlib… | ||||
| CVE-2026-4154US | — | — | ||
GIMP XPM File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP.… | ||||
| CVE-2026-4153US | — | — | ||
GIMP PSP File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations… | ||||
| CVE-2026-4151US | — | — | ||
GIMP ANI File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP.… | ||||
| CVE-2026-4150US | — | — | ||
GIMP PSD File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP.… | ||||
| CVE-2026-1584US | — | — | ||
A flaw was found in gnutls. A remote, unauthenticated attacker can exploit this vulnerability by sending a specially crafted ClientHello message with an invalid Pre-Shared Key (PSK… | ||||
| CVE-2026-5734US | critical9.8 | — | ||
Memory safety bugs present in Firefox ESR 140.9.0, Thunderbird ESR 140.9.0, Firefox 149.0.1 and Thunderbird 149.0.1. Some of these bugs showed evidence of memory corruption and we… | ||||
| CVE-2026-5732US | — | — | ||
Incorrect boundary conditions, integer overflow in the Graphics: Text component. This vulnerability was fixed in Firefox 149.0.2, Firefox ESR 140.9.1, Thunderbird 149.0.2, and Thun… | ||||
| CVE-2026-5731US | — | — | ||
Memory safety bugs present in Firefox ESR 115.34.0, Firefox ESR 140.9.0, Thunderbird ESR 140.9.0, Firefox 149.0.1 and Thunderbird 149.0.1. Some of these bugs showed evidence of mem… | ||||
20 von 3,420 angezeigt