DeutschIn der Originalsprache angezeigt — eine vollständige Übersetzung ist für eine zukünftige Version geplant.
IBM QRadar SIEM: Mehrere Schwachstellen
Ein Angreifer kann mehrere Schwachstellen in IBM QRadar SIEM ausnutzen, um beliebigen Code auszuführen, Sicherheitsmaßnahmen zu umgehen, einen Denial-of-Service-Zustand herbeizuführen, vertrauliche Informationen offenzulegen, Dateien zu manipulieren, seine Privilegien zu erweitern, einen Cross-Site-Scripting (XSS)-Angriff durchzuführen oder einen nicht spezifizierten Angriff auszuführen.
beschreibt (126)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2024-27269US | — | — | ||
IBM QRadar SIEM 7.5 could allow a privileged user to configure user management that would disclose unintended sensitive information across tenants. IBM X-Force ID: 284575. | ||||
| CVE-2022-48624US | high7.8 | — | ||
close_altfile in filename.c in less before 606 omits shell_quote calls for LESSCLOSE. | ||||
| CVE-2024-1488US | high7.3OT erhöht | — | ||
A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process… | ||||
| CVE-2023-50868US | high7.5 | Exploit | ||
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-… | ||||
| CVE-2023-50387US | high7.5 | Exploit | ||
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more D… | ||||
| CVE-2023-6536US | high7.5 | — | ||
A flaw was found in the Linux kernel's NVMe driver. This issue may allow an unauthenticated malicious actor to send a set of crafted TCP packages when using NVMe over TCP, leading… | ||||
| CVE-2023-6535US | high7.5 | — | ||
A flaw was found in the Linux kernel's NVMe driver. This issue may allow an unauthenticated malicious actor to send a set of crafted TCP packages when using NVMe over TCP, leading… | ||||
| CVE-2023-6356US | high7.5 | — | ||
A flaw was found in the Linux kernel's NVMe driver. This issue may allow an unauthenticated malicious actor to send a set of crafted TCP packages when using NVMe over TCP, leading… | ||||
| CVE-2023-52425US | high7.5 | — | ||
libexpat through 2.5.0 allows a denial of service (resource consumption) because many full reparsings are required in the case of a large token for which multiple buffer fills are… | ||||
| CVE-2024-1086US | high7.8OT kritisch | KEV | ||
A use-after-free vulnerability in the Linux kernel's netfilter: nf_tables component can be exploited to achieve local privilege escalation.
The nft_verdict_init() function allow… | ||||
| CVE-2023-51043US | high7.0 | — | ||
In the Linux kernel before 6.4.5, drivers/gpu/drm/drm_atomic.c has a use-after-free during a race condition between a nonblocking atomic commit and a driver unload. | ||||
| CVE-2023-51042US | high7.8 | — | ||
In the Linux kernel before 6.4.12, amdgpu_cs_wait_all_fences in drivers/gpu/drm/amd/amdgpu/amdgpu_cs.c has a fence use-after-free. | ||||
| CVE-2021-33631US | high7.8 | — | ||
Integer Overflow or Wraparound vulnerability in openEuler kernel on Linux (filesystem modules) allows Forced Integer Overflow.This issue affects openEuler kernel: from 4.19.90 befo… | ||||
| CVE-2024-0646US | high7.8 | — | ||
An out-of-bounds memory write flaw was found in the Linux kernel’s Transport Layer Security functionality in how a user calls a function splice with a ktls socket as the destinatio… | ||||
| CVE-2024-0565US | high7.4 | — | ||
An out-of-bounds memory read flaw was found in receive_encrypted_standard in fs/smb/client/smb2ops.c in the SMB Client sub-component in the Linux Kernel. This issue occurs due to i… | ||||
| CVE-2023-7192US | medium4.4 | — | ||
A memory leak problem was found in ctnetlink_create_conntrack in net/netfilter/nf_conntrack_netlink.c in the Linux Kernel. This issue may allow a local attacker with CAP_NET_ADMIN… | ||||
| CVE-2023-6546US | high7.0 | Exploit | ||
A race condition was found in the GSM 0710 tty multiplexor in the Linux kernel. This issue occurs when two threads execute the GSMIOC_SETCONF ioctl on the same tty file descriptor… | ||||
| CVE-2023-6932US | high7.0 | — | ||
A use-after-free vulnerability in the Linux kernel's ipv4: igmp component can be exploited to achieve local privilege escalation.
A race condition can be exploited to cause a time… | ||||
| CVE-2023-6931US | high7.0 | Exploit | ||
A heap out-of-bounds write vulnerability in the Linux kernel's Performance Events system component can be exploited to achieve local privilege escalation.
A perf_event's read_si… | ||||
| CVE-2023-6817US | high7.8 | — | ||
A use-after-free vulnerability in the Linux kernel's netfilter: nf_tables component can be exploited to achieve local privilege escalation.
The function nft_pipapo_walk did not sk… | ||||
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- SUSE Security Update SUSE-SU-2025:03601-1 vom 2025-10-15external
- SUSE Security Update SUSE-SU-2025:03633-1 vom 2025-10-17external
- WID-SEC-W-2024-1086 - CSAF Versionself
- WID-SEC-2024-1086 - Portal Versionself
- IBM Security Bulletin 7150684 vom 2024-05-09external
- IBM Security Bulletin 7174015 vom 2024-10-24external
- IBM Security Bulletin 7183584 vom 2025-02-18external
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan