Hitachi Energy MicroSCADA Pro X SYS600
Successful exploitation of this vulnerability could cause SYS600 fail to start or an unauthorized actor to run scripts, and could cause a denial-of-service condition.
beschreibt (5)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2022-2277US | high7.5 | — | ||
Improper Input Validation vulnerability exists in the Hitachi Energy MicroSCADA X SYS600's ICCP stack during the ICCP communication establishment causes a denial-of-service when IC… | ||||
| CVE-2022-29922US | high7.5 | — | ||
Improper Input Validation vulnerability in the handling of a specially crafted IEC 61850 packet with a valid data item but with incorrect data type in the IEC 61850 OPC Server in t… | ||||
| CVE-2022-29492US | high7.5 | — | ||
Improper Input Validation vulnerability in the handling of a malformed IEC 104 TCP packet in the Hitachi Energy MicroSCADA X SYS600, MicroSCADA Pro SYS600. Upon receiving a malform… | ||||
| CVE-2022-1778US | medium4.4 | — | ||
Improper Input Validation vulnerability in Hitachi Energy MicroSCADA X SYS600 while reading a specific configuration file causes a buffer-overflow that causes a failure to start th… | ||||
| CVE-2022-29490US | high8.8 | — | ||
Improper Authorization vulnerability exists in the Workplace X WebUI of the Hitachi Energy MicroSCADA X SYS600 allows an authenticated user to execute any MicroSCADA internal scrip… | ||||
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- ICS Advisory ICSA-22-272-01 JSONself
- Recommended Practicesexternal
- Recommended Practicesexternal
- Recommended Practicesexternal
Behebungen (10)
- Mitigation SYS600
Do not enable ICCP if it is not used.
- Mitigation SYS600
Do not enable ICCP if it is not used.
- Mitigation SYS600
Do not enable ICCP if it is not used.
- Mitigation SYS600
Do not enable ICCP if it is not used.
- Mitigation SYS600
Do not enable ICCP if it is not used.
- Behoben SYS600
For SYS600: 10.x update to at least SYS600 version 10.4.
- Behoben SYS600
For SYS600: 10.x update to at least SYS600 version 10.4.
- Behoben SYS600
For SYS600: 10.x update to at least SYS600 version 10.4.
- Behoben SYS600
For SYS600: 10.x update to at least SYS600 version 10.4.
- Behoben SYS600
For SYS600: 10.x update to at least SYS600 version 10.4.
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan