GHSA-9r7h-6639-v5mw

ghsaUSosv

Cross-Site Scripting in bootstrap-select

view advisory published 2020-09-03Licence: CC-BY-4.0

Versions of `bootstrap-select` prior to 1.13.6 are vulnerable to Cross-Site Scripting (XSS). The package does not escape `title` values on `<option>` tags. This may allow attackers to execute arbitrary JavaScript in a victim's browser. ## Recommendation Upgrade to version 1.13.6 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2019-20921USmedium6.1—
bootstrap-select before 1.13.6 allows Cross-Site Scripting (XSS). It does not escape title values in OPTION elements. This may allow attackers to execute arbitrary JavaScript in a…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan