GHSA-283w-xf3q-788v

ghsaUSosv

PrestaShop: Improper Use of Validation Framework

view advisory published 2026-03-25Licence: CC-BY-4.0

### Impact Fix improper use of validation framework ### Patches Patched in 8.2.5 and 9.1.0 ### Workarounds None ### References none

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2026-33674USmedium5.3—
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan