BIT-apache-2024-38476

vendorUSosv

Apache HTTP Server may use exploitable/malicious backend application output to run local handlers via internal redirect

view advisory published 2024-07-03Licence: per source

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-38476UScritical9.8Exploit
Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response head…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan