CVE-2026-60053
criticalpriority · track · 0EPSS 0.006 · 47 %ileEUUSEPSS · scored 2026-10-27
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · high–critical · 8.3–9.1
weaknesses
The CWE weakness classes this flaw belongs to.
affected products (2)
Products and version ranges known to be affected.
also known as (3)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (5)
External citations — patches, advisories, analysis.
- http://www.openwall.com/lists/oss-security/2026/08/05/14cnnvd
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5ccnnvd
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5cenisa_euvd
- http://www.openwall.com/lists/oss-security/2026/08/05/14Mailing ListThird Party Advisorynvd
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5cMailing ListVendor Advisorynvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan