CVE-2026-4240
highpriority · track · 30EPSS 0.006 · 46 %ileEUUSEPSS · scored 2026-10-28
A vulnerability was determined in Open5GS up to 2.7.6. The affected element is the function smf_gx_cca_cb/smf_gy_cca_cb/smf_s6b_aaa_cb/smf_s6b_sta_cb of the component CCA Handler. This manipulation causes denial of service. The attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 2.7.7 is sufficient to fix this issue. Patch name: 80eb484a6ab32968e755e628b70d1a9c64f012ec. Upgrading the affected component is recommended.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · low–high · 2.7–7.5
ssvc
A stakeholder decision — act, attend, or track — from exploitation and impact.
weaknesses
The CWE weakness classes this flaw belongs to.
affected products (8)
Products and version ranges known to be affected.
also known as (2)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (25)
External citations — patches, advisories, analysis.
- https://github.com/open5gs/open5gs/cnnvd
- https://github.com/open5gs/open5gs/commit/80eb484a6ab32968e755e628b70d1a9c64f012eccnnvd
- https://github.com/open5gs/open5gs/issues/4343cnnvd
- https://github.com/open5gs/open5gs/issues/4343#issue-4021871895cnnvd
- https://github.com/open5gs/open5gs/releasesPatchcnnvd
- https://github.com/open5gs/open5gs/releases/tag/v2.7.7cnnvd
- https://vuldb.com/?ctiid.351182cnnvd
- https://vuldb.com/?id.351182cnnvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan