CVE-2025-53020
mediumpriority · track · 12EPSS 0.050 · 92 %ileexploit · PoCDEEUJPRUUSEPSS · scored 2026-10-26
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · medium–high · 5.3–7.5
ssvc
A stakeholder decision — act, attend, or track — from exploitation and impact.
weaknesses
The CWE weakness classes this flaw belongs to.
exploits (1)
Public proof-of-concept and weaponised exploit code.
affected products (72)
Products and version ranges known to be affected.
- IBM Power Hardware Management Console V10all versionscert_bundDEcpe:/a:ibm:hardware_management_console:v10
- IBM Power Hardware Management Console V10.3.1050.0-V10.3.1064.1all versionscert_bundDEcpe:/a:ibm:hardware_management_console:v10.3.1050.0_-_v10.3.1064.1
- IBM Power Hardware Management Console V11.1.1110.0-V11.1.1112.1all versionscert_bundDEcpe:/a:ibm:hardware_management_console:v11.1.1110.0_-_v11.1.1112.1
advisories (4)
Vendor and ecosystem advisories describing this.
- WID-SEC-W-2025-1529Apache HTTP Server: Mehrere SchwachstellenDeutsch2025-07-10csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Apache HTTP Server ausnutzen, um einen Denial of Service Angriff durchzuführen, um Sicherheitsvorkehrungen zu umgehen, um Informationen offenzulegen, und um Dateien zu manipulieren.
- WID-SEC-W-2025-1850Xerox FreeFlow Print Server: Mehrere Schwachstellen ermöglichen nicht spezifizierten AngriffDeutsch2025-08-14csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Xerox FreeFlow Print Server ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.
- BIT-apache-2025-53020Apache HTTP Server: HTTP/2 DoS by Memory Increase2025-07-16vendor · osvUS
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
- JVNDB-2026-003910JVN iPedia advisory JVNDB-2026-0039102026-02-17vendor · jvndbJP
also known as (4)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (9)
External citations — patches, advisories, analysis.
- https://cnnvd
- https://access.redhat.com/security/cve/cve-2025-53020cnnvd
- https://httpd.apache.org/download.cgiPatchcnnvd
- https://nvd.nist.gov/vuln/detail/CVE-2025-53020cnnvd
- https://vigilance.fr/vulnerability/Apache-cnnvd
- https://httpd.apache.org/security/vulnerabilities_24.htmlenisa_euvd
- http://www.openwall.com/lists/oss-security/2025/07/10/10nvd
- https://httpd.apache.org/security/vulnerabilities_24.htmlVendor Advisorynvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan