CVE-2022-27188

mediumpriority · track · 31EPSS 0.005 · 41 %ileEURUUS
grimoire priorityP3 · Track
Exploitable?
—
no known exploitation
Likely / severe?
0.48% (41st) EPSS
CVSS 4.4 · medium
Is it mine?
17 products
Check your exposure
Who says so?
5 sources
cnnvd · enisa_euvd · fstec_bdu · cisa_csaf_ot

EPSS · scored 2026-10-27

OS command injection vulnerability exists in CENTUM VP R4.01.00 to R4.03.00, CENTUM VP Small R4.01.00 to R4.03.00, CENTUM VP Basic R4.01.00 to R4.03.00, and B/M9000 VP R6.01.01 to R6.03.02, which may allow an attacker who can access the computer where the affected product is installed to execute an arbitrary OS command by altering a file generated using Graphic Builder.

01

remediations

Vendor fix, mitigation, or workaround guidance, as published by each source.

A vendor fix is available.

  • FixedB/M9000 VPcisa_csaf_ot

    Users of Prosafe-RS: Update to R4.07.02 or later

  • FixedCENTUM VP (Including CENTUM VP Entry Class)cisa_csaf_ot

    Users of Prosafe-RS: Update to R4.07.02 or later

  • FixedProSafe-RScisa_csaf_ot

    Users of Prosafe-RS: Update to R4.07.02 or later

  • MitigationB/M9000 VPcisa_csaf_ot

    B/M9000 VP: This product is not affected by these vulnerabilities. However, this product is affected by the existence of CENTUM installed on the same PC. If CENTUM is installed, perform update, and update B/M9000 to suitable revision.

  • MitigationCENTUM VP (Including CENTUM VP Entry Class)cisa_csaf_ot

    B/M9000 VP: This product is not affected by these vulnerabilities. However, this product is affected by the existence of CENTUM installed on the same PC. If CENTUM is installed, perform update, and update B/M9000 to suitable revision.

  • MitigationProSafe-RScisa_csaf_ot

    B/M9000 VP: This product is not affected by these vulnerabilities. However, this product is affected by the existence of CENTUM installed on the same PC. If CENTUM is installed, perform update, and update B/M9000 to suitable revision.

02

cvss

Technical severity, 0–10. One row per scoring source.

7.8
010

base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · medium–high · 4.4–7.8

v2.04.4mediumAV:L/AC:M/Au:N/C:P/I:P/A:Pprimary · NVD / NIST USexploitability 3.4 · impact 6.4
v3.17.8highCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:Hprimary · NVD / NIST USexploitability 1.8 · impact 5.9
v3.06.1mediumCVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:Hsecondary · CISA US
v3.16.6mediumAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:Hsecondary · FSTEC (BDU) RU
v3.17.1highCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:Usecondary · CVSS-BT (t0sche)
03

weaknesses

The CWE weakness classes this flaw belongs to.

04

affected products (17)

Products and version ranges known to be affected.

05

advisories (1)

Vendor and ecosystem advisories describing this.

  • ICSA-22-123-01Yokogawa CENTUM and ProSafe-RS2022-05-03icsa · cisa_csaf_otUS

    Successful exploitation of these vulnerabilities may allow leakage/tampering of data, cause a denial-of-service condition, or allow a local attacker to execute arbitrary programs.

06

also known as (4)

Other names and identifiers for this entity.

07

sources

Which sources assert this record, and when.

09

references (10)

External citations — patches, advisories, analysis.

scry

Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.

Free scan