CVE-2019-1010297
highpriority · track · 40EPSS 0.027 · 86 %ileEUUSEPSS · scored 2026-10-28
Linaro/OP-TEE OP-TEE 3.3.0 and earlier is affected by: Buffer Overflow. The impact is: Execution of code in TEE core (kernel) context. The component is: optee_os. The fixed version is: 3.4.0 and later.
cvss
Technical severity, 0–10. One row per scoring source.
base score 0–10 · higher = more severe · hover a vector to decode⚠ sources disagree · high–critical · 9–10
weaknesses
The CWE weakness classes this flaw belongs to.
affected products (2)
Products and version ranges known to be affected.
also known as (3)
Other names and identifiers for this entity.
sources
Which sources assert this record, and when.
references (4)
External citations — patches, advisories, analysis.
- https://github.com/OP-TEE/optee_os/commit/a637243270fc1faae16de059091795c32d86e65ecnnvd
- https://nvd.nist.gov/vuln/detail/CVE-2019-1010297cnnvd
- https://github.com/OP-TEE/optee_os/commit/a637243270fc1faae16de059091795c32d86e65eenisa_euvd
- https://github.com/OP-TEE/optee_os/commit/a637243270fc1faae16de059091795c32d86e65ePatchThird Party Advisorynvd
Attackers weaponise vulnerabilities like this against internet-exposed services. See what is exposed on your perimeter with a free passive scan.
Free scan