EDB-41993
functionalOpenVPN 2.4.0 - Denial of Service
view exploit source exploit_dbverifiedtype dosauthor QuarksLabpublished 2017-05-11catalog exploit_db
01
exploited CVEs (1)
Known CVEs related to this entry.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2017-7478US | high7.5 | Exploit | ||
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2. | ||||
scry
Working exploits like this target internet-facing systems. See what is exposed on your perimeter with a free passive scan.
Free scan