CVE-2026-75925
criticalPriorität · verfolgen · 0EPSS 0.007 · 52. PerzentilDEUSEPSS · bewertet 2026-10-27
Improper neutralization of CRLF sequences in IXON VPN Client before version 1.4.7 allows an attacker to execute commands as root or SYSTEM. Configuration values accepted by the local service are written to a file later consumed by a privileged subprocess, without line-ending sequences being neutralized, which allows additional directives to be introduced into that file. The configuration interface accepts changes without authenticating or verifying the origin of the requester. The injected configuration persists on disk across restarts of the client and the operating system, and the VPN connection continues to function normally, so there is no behavioral change visible to the user.
Behebungen
Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.
Ein Hersteller-Fix ist verfügbar.
- BehobenLenze VPN Client <1.4.7lenze_psirt
The Lenze VPN Client is available and downloadable via the Fleet Manager. Please update this Client. Obtain the update software (version >= 1.4.7) from https://cloud.lenze.digital/fleet-manager/tools and run the installer on a windows and macOS system or run the following commands in an linux system: ``` tar -xzf vpn_client_x64.tar.gz cd vpn_client_x64 sudo ./install ```
- MitigationLenze VPN Client <1.4.7lenze_psirt
As the cloud environment blocks older versions of the Lenze VPN Client, you must update the Lenze VPN Client. If you attempt to connect to the VPN using an older version, an error message will appear stating: "A newer version of the VPN client is required."
- MitigationVPN Clientcisa_csaf_ot
As of August 5, 2026, IXON cloud rejects connections from clients below v1.4.7 at both the portal and the back-end API. Since the privileged subprocess and injected listener are only created when the client connects, unpatched installations cannot complete the exploit chain.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · high–critical · 7.7–9.6
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (3)
Betroffene Produkte und Versionsbereiche.
- Lenze VPN Client <1.4.7≤ vers:semver/>=1.0.0|<1.4.7lenze_psirtDEcpe:2.3:a:lenze:vpnclient:*:*:*:*:*:*:*:*
Advisories (2)
Hersteller- und Ökosystem-Meldungen dazu.
- VDE-2026-089Lenze: VPN Client Remote Code Execution in combination with Lenze x500 IoT Gateway2026-09-21csaf · lenze_psirtDE
The Lenze VPN client is vulnerable to a Remote Code Execution. The vulnerability would allow an attacker to perform a remote code execution on the computer running the client with elevated privileges.
- ICSA-26-246-02IXON VPN Client2026-08-05icsa · cisa_csaf_otUS
Successful exploitation of this vulnerability could allow an attacker to perform remote code execution on the computer running the client with elevated privileges.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (3) nvd
Externe Belege — Patches, Meldungen, Analysen.
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan