CVE-2026-55957
highPriorität · verfolgen · 11EPSS 0.029 · 87. PerzentilExploit · PoCDEEURUUSEPSS · bewertet 2026-10-27
Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 6.9–7.3
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
Exploits (1)
Öffentlicher Proof-of-Concept- und Exploit-Code.
betroffene Produkte (39)
Betroffene Produkte und Versionsbereiche.
- IBM Power Hardware Management Console V10.3.1050.0-V10.3.1064.1alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v10.3.1050.0_-_v10.3.1064.1
- IBM Power Hardware Management Console V11.1.1110.0-V11.1.1112.2alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v11.1.1110.0_-_v11.1.1112.2
- IBM Power Hardware Management Console V11.2.1120.0alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v11.2.1120.0
Advisories (2)
Hersteller- und Ökosystem-Meldungen dazu.
- WID-SEC-W-2026-2123Apache Tomcat: Mehrere SchwachstellenDeutsch2026-06-29csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Apache Tomcat ausnutzen, um Sicherheitsmaßnahmen zu umgehen, einen Denial-of-Service-Zustand zu verursachen, Cross-Site-Scripting-Angriffe durchzuführen oder andere, nicht näher spezifizierte Auswirkungen auszulösen.
- BIT-tomcat-2026-55957Apache Tomcat: Authentication bypass with JNDIRealm and GSSAPI authenticated bind2026-09-11vendor · osvUS
Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0 through 11.0.4, from 10.1.0 through 10.1.36, from 9.0.0 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.
auch bekannt als (4)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (6)
Externe Belege — Patches, Meldungen, Analysen.
- http://www.openwall.com/lists/oss-security/2026/06/29/26cnnvd
- https://lists.apache.org/thread/7fk339o5jvd4mcgsf0chbrn4o525ccjhcnnvd
- https://tomcat.apache.org/Patchcnnvd
- https://lists.apache.org/thread/7fk339o5jvd4mcgsf0chbrn4o525ccjhenisa_euvd
- http://www.openwall.com/lists/oss-security/2026/06/29/26Third Party Advisorynvd
- https://lists.apache.org/thread/7fk339o5jvd4mcgsf0chbrn4o525ccjhVendor AdvisoryMailing Listnvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan