CVE-2026-47761
mediumPriorität · verfolgen · 32EPSS 0.003 · 18. PerzentilExploit · PoCDEEUFRUSEPSS · bewertet 2026-10-27
TinyMCE is an open source rich text editor. Prior to 5.11.1, 7.9.3, and 8.5.1, there is a stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via crafted data-mce-* attributes, which are executed when content is rendered. Impacts users of TinyMCE with the media plugin enabled. This vulnerability is fixed in 5.11.1, 7.9.3, and 8.5.1.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 5.1–8.7
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
Exploits (1)
Öffentlicher Proof-of-Concept- und Exploit-Code.
- ange-primiterra/CVE-2026-47761ange-primiterra/CVE-2026-47761PoC · poc_in_github
betroffene Produkte (34)
Betroffene Produkte und Versionsbereiche.
Advisories (3)
Hersteller- und Ökosystem-Meldungen dazu.
- WID-SEC-W-2026-3376Atlassian Bamboo, Bitbucket, Confluence, Fisheye/Crucible, Jira Software und Jira Service Management: Mehrere SchwachstellenDeutsch2026-09-15csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Atlassian Bamboo, Bitbucket, Confluence, Fisheye/Crucible, Jira Software und Jira Service Management ausnutzen, um beliebigen Programmcode auszuführen, Sicherheitsmaßnahmen zu umgehen, serverseitige Request-Forgery-Angriffe (SSRF) durchzuführen, Cross-Site-Scripting-Angriffe zu starten, sensible Informationen offenzulegen, Daten zu manipulieren oder Denial-of-Service-Zustände herbeizuführen.
- GHSA-vg35-5wq7-3x7wTinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` injection2026-06-05ghsa · osvUS
### Impact Stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via crafted `data-mce-*` attributes, which are executed when content is rendered. Impacts users of TinyMCE with the media plugin enabled. ### Patches This vulnerability has been patched in TinyMCE 8.5.1, TinyMCE 7.9.3 and TinyMCE 5.11.1 LTS by ensuring that, when using the media plugin, any content with `data-mce-object` and `data-mce-p-*` attributes are properly sanitized. ### Workarounds No official workaround available. ### Fix To avoid this vulnerability: - Upgrade to TinyMCE 8.5.1 or higher. - Upgrade to TinyMCE 7.9.3 or higher. - Upgrade to TinyMCE 5.11.1 LTS or higher for TinyMCE 5.x (only available as part of commercial [long-term support](https://www.tiny.cloud/long-term-support/) contract). ### Acknowledgements Tiny thanks [Aymane MAZGUITI](https://github.com/UncleJ4ck) and [Ange Primiterra](https://github.com/ange-primiterra) for their help identifying this vulnerability.
- CERTFR-2026-AVI-1318Multiples vulnérabilités dans MoodleFrançais2026-10-15vendor · certfrFR
auch bekannt als (3)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (10)
Externe Belege — Patches, Meldungen, Analysen.
- https://github.com/tinymce/tinymce/security/advisories/GHSA-vg35-5wq7-3x7wcnnvd
- https://github.com/tinymce/tinymce/tagsPatchcnnvd
- https://www.tiny.cloud/docs/tinymce/7/7.9.3-release-notes/#overviewcnnvd
- https://www.tiny.cloud/docs/tinymce/8/8.5.1-release-notes/#overviewcnnvd
- https://github.com/tinymce/tinymce/security/advisories/GHSA-vg35-5wq7-3x7wenisa_euvd
- https://www.tiny.cloud/docs/tinymce/7/7.9.3-release-notes/#overviewenisa_euvd
- https://www.tiny.cloud/docs/tinymce/8/8.5.1-release-notes/#overviewenisa_euvd
- https://github.com/tinymce/tinymce/security/advisories/GHSA-vg35-5wq7-3x7wPatchVendor Advisorynvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan