CVE-2026-23980
mediumPriorität · verfolgen · 36EPSS 0.007 · 53. PerzentilExploit · PoCDEEURUUSEPSS · bewertet 2026-10-27
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · low–medium · 2.1–6.5
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
Exploits (1)
Öffentlicher Proof-of-Concept- und Exploit-Code.
- hyphenTBG/CVE-2026-23980Modified exploit of CVE-2026-23980PoC · poc_in_github
betroffene Produkte (9)
Betroffene Produkte und Versionsbereiche.
Advisories (4)
Hersteller- und Ökosystem-Meldungen dazu.
- WID-SEC-W-2026-0502Apache Superset: Mehrere SchwachstellenDeutsch2026-02-24csaf · cert_bundDE
Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Apache Superset ausnutzen, um Informationen offenzulegen, Daten zu manipulieren oder Sicherheitsmaßnahmen zu umgehen.
- GHSA-gvxg-9hqx-f4rgApache Superset allows privileged users to conduct error-based SQL Injection2026-02-24ghsa · osvUS
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.
- BIT-superset-2026-23980Apache Superset: Improper Neutralization of Special Elements used in a SQL Command2026-02-26vendor · osvUS
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.
- PYSEC-2026-2374Apache Superset allows privileged users to conduct error-based SQL Injection2026-07-13vendor · osvUS
Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.
auch bekannt als (8)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (6)
Externe Belege — Patches, Meldungen, Analysen.
- http://www.openwall.com/lists/oss-security/2026/02/24/5cnnvd
- https://lists.apache.org/thread/h4l02zw1pr2vywv0dc5zjn3grdcdhwf4cnnvd
- https://superset.apache.org/Patchcnnvd
- https://lists.apache.org/thread/h4l02zw1pr2vywv0dc5zjn3grdcdhwf4enisa_euvd
- http://www.openwall.com/lists/oss-security/2026/02/24/5Mailing ListThird Party Advisorynvd
- https://lists.apache.org/thread/h4l02zw1pr2vywv0dc5zjn3grdcdhwf4Mailing ListVendor Advisorynvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan