CVE-2026-112105
lowPriorität · verfolgen · 15EPSS 0.003 · 22. PerzentilEPSS · bewertet 2026-10-27
A vulnerability has been found in GlitterWare Passy up to 1.10.1. The affected element is the function MyHttpOverrides in the library lib/main.dart of the component TLS Handler. Such manipulation leads to improper certificate validation. The attack may be launched remotely. This attack is characterized by high complexity. The exploitability is described as difficult. Upgrading to version 1.10.2 is sufficient to fix this issue. The name of the patch is 3d48df7cce05e39fa4de1e42768492307f26882e. The affected component should be upgraded.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · low–medium · 1.7–6.3
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte
Betroffene Produkte und Versionsbereiche.
Keine betroffenen Produkte erfasst.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (8) nvd
Externe Belege — Patches, Meldungen, Analysen.
- https://github.com/GlitterWare/Passy/
- https://github.com/GlitterWare/Passy/commit/3d48df7cce05e39fa4de1e42768492307f26882e
- https://github.com/GlitterWare/Passy/issues/210
- https://github.com/GlitterWare/Passy/releases/tag/v1.10.2
- https://vuldb.com/cve/CVE-2026-112105
- https://vuldb.com/submit/1013135
- https://vuldb.com/vuln/422055
- https://vuldb.com/vuln/422055/cti
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan