CVE-2025-49812
highPriorität · verfolgen · 10EPSS 0.006 · 49. PerzentilExploit · PoCDEEURUUSEPSS · bewertet 2026-10-24
In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only configurations using "SSLEngine optional" to enable TLS upgrades are affected. Users are recommended to upgrade to version 2.4.64, which removes support for TLS upgrade.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
Exploits (1)
Öffentlicher Proof-of-Concept- und Exploit-Code.
- kimdongjun22/cve-2025-49812-ctfkimdongjun22/cve-2025-49812-ctfPoC · poc_in_github
betroffene Produkte (128)
Betroffene Produkte und Versionsbereiche.
- IBM Power Hardware Management Console V10alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v10
- IBM Power Hardware Management Console V10.3.1050.0-V10.3.1064.1alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v10.3.1050.0_-_v10.3.1064.1
- IBM Power Hardware Management Console V11.1.1110.0-V11.1.1112.1alle Versionencert_bundDEcpe:/a:ibm:hardware_management_console:v11.1.1110.0_-_v11.1.1112.1
Advisories (3)
Hersteller- und Ökosystem-Meldungen dazu.
- WID-SEC-W-2025-1529Apache HTTP Server: Mehrere SchwachstellenDeutsch2025-07-10csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Apache HTTP Server ausnutzen, um einen Denial of Service Angriff durchzuführen, um Sicherheitsvorkehrungen zu umgehen, um Informationen offenzulegen, und um Dateien zu manipulieren.
- WID-SEC-W-2025-1850Xerox FreeFlow Print Server: Mehrere Schwachstellen ermöglichen nicht spezifizierten AngriffDeutsch2025-08-14csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Xerox FreeFlow Print Server ausnutzen, um einen nicht näher spezifizierten Angriff durchzuführen.
- BIT-apache-2025-49812Apache HTTP Server: mod_ssl TLS upgrade attack2025-07-16vendor · osvUS
In some mod_ssl configurations on Apache HTTP Server versions through to 2.4.63, an HTTP desynchronisation attack allows a man-in-the-middle attacker to hijack an HTTP session via a TLS upgrade. Only configurations using "SSLEngine optional" to enable TLS upgrades are affected. Users are recommended to upgrade to version 2.4.64, which removes support for TLS upgrade.
auch bekannt als (4)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (11)
Externe Belege — Patches, Meldungen, Analysen.
- https://cnnvd
- https://access.redhat.com/security/cve/cve-2025-49812cnnvd
- https://httpd.apache.org/download.cgiPatchcnnvd
- https://nvd.nist.gov/vuln/detail/CVE-2025-49812cnnvd
- https://vigilance.fr/vulnerability/Apache-cnnvd
- https://httpd.apache.org/security/vulnerabilities_24.htmlenisa_euvd
- http://www.openwall.com/lists/oss-security/2025/07/09/3nvd
- http://www.openwall.com/lists/oss-security/2025/07/10/2nvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan