CVE-2024-53949
mediumPriorität · verfolgen · 26OT-Risiko · erhöhtEPSS 0.007 · 54. PerzentilDEEURUUSEPSS · bewertet 2026-10-27
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API. issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 4.9–7.6
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (7)
Betroffene Produkte und Versionsbereiche.
Advisories (4)
Hersteller- und Ökosystem-Meldungen dazu.
- WID-SEC-W-2024-3641Apache Superset: Mehrere SchwachstellenDeutsch2024-12-09csaf · cert_bundDE
Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Apache Superset ausnutzen, um sich erweiterte Rechte zu verschaffen, Daten zu manipulieren und Metadaten aus Analysedatenbanken offenzulegen.
- GHSA-35fc-9hrj-3585Apache Superset: Lower privilege users are able to create Role when FAB_ADD_SECURITY_API is enabled2024-12-09ghsa · osvUS
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API. issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.
- BIT-superset-2024-53949Apache Superset: Lower privilege users are able to create Role when FAB_ADD_SECURITY_API is enabled2025-02-05vendor · osvUS
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API. issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.
- PYSEC-2026-1156Apache Superset: Lower privilege users are able to create Role when FAB_ADD_SECURITY_API is enabled2026-07-07vendor · osvUS
Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API. issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.
auch bekannt als (8)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (5)
Externe Belege — Patches, Meldungen, Analysen.
- http://www.openwall.com/lists/oss-security/2024/12/09/4cnnvd
- https://lists.apache.org/thread/d3scbwmfpzbpm6npnzdw5y4owtqqyq8dcnnvd
- https://lists.apache.org/thread/d3scbwmfpzbpm6npnzdw5y4owtqqyq8denisa_euvd
- http://www.openwall.com/lists/oss-security/2024/12/09/4Mailing ListThird Party Advisorynvd
- https://lists.apache.org/thread/d3scbwmfpzbpm6npnzdw5y4owtqqyq8dMailing ListVendor Advisorynvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan