CVE-2023-4752

highPriorität · verfolgen · 31EPSS 0.006 · 47. PerzentilDEEURUUS
grimoire priorityP2 · Scheduled
Exploitable?
—
no known exploitation
Likely / severe?
0.56% (47th) EPSS
CVSS 7.8 · high
Is it mine?
66 products
Prüfe deine Angriffsfläche
Who says so?
5 sources
cnnvd · enisa_euvd · fstec_bdu · cert_bund

EPSS · bewertet 2026-10-27

Use After Free in GitHub repository vim/vim prior to 9.0.1858.

01

Behebungen

Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.

Ein Hersteller-Fix ist verfügbar.

  • Behobenphoenix_contact_psirt

    Update to the latest 2024.0.6 LTS Firmware Release. PHOENIX CONTACT recommends to always use an up-to-date version of the PLCnext Engineer.

02

cvss

Technischer Schweregrad, 0–10. Eine Zeile je Quelle.

7.8
010

Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen

v3.17.8highCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:Hprimary · NVD / NIST USAusnutzbarkeit 1.8 · Auswirkung 5.9
v3.07.8highCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:Hsecondary · ENISA EU
v3.07.8highCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:Hsecondary · security@huntr.devAusnutzbarkeit 1.8 · Auswirkung 5.9
v3.07.8highCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:Hsecondary · Phoenix Contact PSIRT DE
v3.17.8highAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:Hsecondary · FSTEC (BDU) RU
v3.17.1highCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:Usecondary · CVSS-BT (t0sche)
03

schwächen

Die CWE-Schwächeklassen, zu denen dies gehört.

04

betroffene Produkte (66)

Betroffene Produkte und Versionsbereiche.

20 von 66 angezeigt
05

Advisories (3)

Hersteller- und Ökosystem-Meldungen dazu.

  • VDE-2024-073Phoenix Contact: Multiple Vulnerabilities in PLCnext Firmware2024-12-09csaf · phoenix_contact_psirtDE

    Multiple Linux component vulnerabilities fixed in latest PLCnext Firmware release 2024.0.6 LTS

  • WID-SEC-W-2023-2260vim: Mehrere SchwachstellenDeutsch2023-09-04csaf · cert_bundDE

    Ein lokaler Angreifer kann mehrere Schwachstellen in vim ausnutzen, um beliebigen Code auszuführen, einen Denial-of-Service-Zustand zu verursachen und Dateien zu manipulieren.

  • WID-SEC-W-2023-2753Apple macOS: Mehrere SchwachstellenDeutsch2023-10-25csaf · cert_bundDE

    Ein Angreifer kann mehrere Schwachstellen in Apple macOS ausnutzen, um beliebigen Code auszuführen, einen Denial-of-Service-Zustand zu verursachen, Sicherheitsmaßnahmen zu umgehen oder vertrauliche Informationen offenzulegen.

06

auch bekannt als (4)

Weitere Namen und Kennungen dieser Entität.

07

quellen

Welche Quellen diesen Datensatz belegen und wann.

08

Referenzen (28)

Externe Belege — Patches, Meldungen, Analysen.

scry

Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan