CVE-2022-41742
highPriorität · verfolgen · 28EPSS 0.012 · 68. PerzentilDEEUNLRUUSEPSS · bewertet 2026-10-27
NGINX Open Source before versions 1.23.2 and 1.22.1, NGINX Open Source Subscription before versions R2 P1 and R1 P1, and NGINX Plus before versions R27 P1 and R26 P1 have a vulnerability in the module ngx_http_mp4_module that might allow a local attacker to cause a worker process crash, or might result in worker process memory disclosure by using a specially crafted audio or video file. The issue affects only NGINX products that are built with the module ngx_http_mp4_module, when the mp4 directive is used in the configuration file. Further, the attack is possible only if an attacker can trigger processing of a specially crafted audio or video file with the module ngx_http_mp4_module.
Behebungen
Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.
Ein Hersteller-Fix ist verfügbar.
- BehobenSINEC Traffic Analyzer (6GK8822-1BG01-0BA0)siemens_psirt
Update to V1.2 or later version
https://support.industry.siemens.com/cs/ww/en/view/109954887/ - BehobenSINEC Traffic Analyzer (6GK8822-1BG01-0BA0)cisa_csaf_ot
Update to V1.2 or later version
https://support.industry.siemens.com/cs/ww/en/view/109954887/
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 6.7–7.1
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (58)
Betroffene Produkte und Versionsbereiche.
Advisories (7)
Hersteller- und Ökosystem-Meldungen dazu.
- NCSC-2024-0246Kwetsbaarheden verholpen in Siemens productenNL2024-06-11csaf · ncsc_nlNL
Siemens heeft kwetsbaarheden verholpen in diverse producten, zoals SCALANCE, SICAM, Tecnomatix, SITOP en PowerSys.
- SSA-196737SSA-196737: Multiple Vulnerabilities in SINEC Traffic Analyzer Before V1.22024-06-11csaf · siemens_psirtDE
SINEC Traffic Analyzer before V1.2 is affected by multiple vulnerabilities. Siemens has released a new version for SINEC Traffic Analyzer and recommends to update to the latest version.
- WID-SEC-W-2022-1803NGINX und NGINX Plus: Mehrere SchwachstellenDeutsch2022-10-19csaf · cert_bundDE
Ein lokaler Angreifer kann mehrere Schwachstellen in NGINX Plus und NGINX ausnutzen, um einen Denial of Service Angriff durchzuführen und vertrauliche Informationen offenzulegen oder sonstige Auswirkungen zu verursachen.
- WID-SEC-W-2024-1591Juniper JUNOS: Mehrere SchwachstellenDeutsch2024-07-10csaf · cert_bundDE
Ein Angreifer kann mehrere Schwachstellen in Juniper JUNOS ausnutzen, um einen Denial of Service zu verursachen, Informationen offenzulegen, Privilegien zu erweitern und Sicherheitsmechanismen inklusive zu umgehen.
- ICSA-24-165-13Siemens SINEC Traffic Analyzer 2024-06-11icsa · cisa_csaf_otUS
SINEC Traffic Analyzer before V1.2 is affected by multiple vulnerabilities. Siemens has released a new version for SINEC Traffic Analyzer and recommends to update to the latest version.
- BIT-nginx-2022-41742NGINX ngx_http_mp4_module vulnerability CVE-2022-417422024-03-06vendor · osvUS
NGINX Open Source before versions 1.23.2 and 1.22.1, NGINX Open Source Subscription before versions R2 P1 and R1 P1, and NGINX Plus before versions R27 P1 and R26 P1 have a vulnerability in the module ngx_http_mp4_module that might allow a local attacker to cause a worker process crash, or might result in worker process memory disclosure by using a specially crafted audio or video file. The issue affects only NGINX products that are built with the module ngx_http_mp4_module, when the mp4 directive is used in the configuration file. Further, the attack is possible only if an attacker can trigger processing of a specially crafted audio or video file with the module ngx_http_mp4_module.
- BIT-nginx-ingress-controller-2022-417422023-11-06vendor · osvUS
NGINX Open Source before versions 1.23.2 and 1.22.1, NGINX Open Source Subscription before versions R2 P1 and R1 P1, and NGINX Plus before versions R27 P1 and R26 P1 have a vulnerability in the module ngx_http_mp4_module that might allow a local attacker to cause a worker process crash, or might result in worker process memory disclosure by using a specially crafted audio or video file. The issue affects only NGINX products that are built with the module ngx_http_mp4_module, when the mp4 directive is used in the configuration file. Further, the attack is possible only if an attacker can trigger processing of a specially crafted audio or video file with the module ngx_http_mp4_module.
auch bekannt als (6)
Weitere Namen und Kennungen dieser Entität.
- CNNVD-202210-1409cnnvd
- EUVD-2022-44913enisa_euvd
- BDU:2022-06441fstec_bdu
- GHSA-wj45-j4gh-fm3xenisa_euvd
- BIT-nginx-2022-41742osv
- BIT-nginx-ingress-controller-2022-41742osv
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (27)
Externe Belege — Patches, Meldungen, Analysen.
- https://cxsecurity.com/cveshow/CVE-2022-41742/cnnvd
- https://lists.debian.org/debian-lts-announce/2022/11/msg00031.htmlcnnvd
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BPRVYA4FS34VWB4FEFYNAD7Z2LFCJVEI/cnnvd
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FD6M3PVVKO35WLAA7GLDBS6TEQ26SM64/cnnvd
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WBORRVG7VVXYOAIAD64ZHES2U2VIUKFQ/cnnvd
- https://packetstormsecurity.com/files/169909/Debian-Security-Advisory-5281-1.htmlcnnvd
- https://security.netapp.com/advisory/ntap-20230120-0005/cnnvd
- https://support.f5.com/csp/article/K28112382cnnvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan