CVE-2021-32809

lowPriorität · verfolgen · 22EPSS 0.012 · 68. PerzentilEURUUS
grimoire priorityP3 · Track
Exploitable?
—
no known exploitation
Likely / severe?
1.19% (68th) EPSS
CVSS 3.5 · low
Is it mine?
21 products
Prüfe deine Angriffsfläche
Who says so?
5 sources
cnnvd · enisa_euvd · fstec_bdu · nvd

EPSS · bewertet 2026-10-27

ckeditor is an open source WYSIWYG HTML editor with rich content support. A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. The problem has been recognized and patched. The fix will be available in version 4.16.2.

01

cvss

Technischer Schweregrad, 0–10. Eine Zeile je Quelle.

5.4
010

Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · low–medium · 3.5–5.4

v2.03.5lowAV:N/AC:M/Au:S/C:N/I:P/A:Nprimary · NVD / NIST USAusnutzbarkeit 6.8 · Auswirkung 2.9
v3.15.4mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:Nprimary · NVD / NIST USAusnutzbarkeit 2.3 · Auswirkung 2.7
v3.15.4mediumAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:Nsecondary · FSTEC (BDU) RU
v3.14.6mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:Nsecondary · ENISA EU
v3.14.6mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:Nsecondary · security-advisories@github.comAusnutzbarkeit 2.1 · Auswirkung 2.5
v3.14.6mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:Nsecondary · OSV
v3.15mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:Usecondary · CVSS-BT (t0sche)
02

schwächen

Die CWE-Schwächeklassen, zu denen dies gehört.

03

betroffene Produkte (21)

Betroffene Produkte und Versionsbereiche.

20 von 21 angezeigt
04

Advisories (1)

Hersteller- und Ökosystem-Meldungen dazu.

  • GHSA-7889-rm5j-hpggClipboard feature vulnerability allowing to inject arbitrary HTML into the editor using paste functionality2021-08-23ghsa · osvUS

    ### Affected packages The vulnerability has been discovered in [clipboard](https://ckeditor.com/cke4/addon/clipboard) plugin. All plugins with [clipboard](https://ckeditor.com/cke4/addon/clipboard) plugin dependency are affected: * [clipboard](https://ckeditor.com/cke4/addon/clipboard) * [pastetext](https://ckeditor.com/cke4/addon/pastetext) * [pastetools](https://ckeditor.com/cke4/addon/pastetools) * [widget](https://ckeditor.com/cke4/addon/widget) * [uploadwidget](https://ckeditor.com/cke4/addon/uploadwidget) * [autolink](https://ckeditor.com/cke4/addon/autolink) * [tableselection](https://ckeditor.com/cke4/addon/tableselection) ### Impact A potential vulnerability has been discovered in CKEditor 4 [Clipboard](https://ckeditor.com/cke4/addon/clipboard) package. The vulnerability allowed to abuse paste functionality using malformed HTML, which could result in injecting arbitrary HTML into the editor. It affects all users using the CKEditor 4 plugins listed above at version >= 4.5.2. ### Patches The problem has been recognized and patched. The fix will be available in version 4.16.2. ### For more information Email us at security@cksource.com if you have any questions or comments about this advisory. ### Acknowledgements The CKEditor 4 team would like to thank Anton Subbotin ([skavans](https://github.com/skavans)) for recognizing and reporting this vulnerability.

05

auch bekannt als (4)

Weitere Namen und Kennungen dieser Entität.

06

quellen

Welche Quellen diesen Datensatz belegen und wann.

veröffentlicht 2021-08-12geändert 2026-06-17
08

Referenzen (23)

Externe Belege — Patches, Meldungen, Analysen.

scry

Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan