CVE-2021-32678
mediumPriorität · verfolgen · 21EPSS 0.014 · 72. PerzentilEUUSEPSS · bewertet 2026-10-27
Nextcloud Server is a Nextcloud package that handles data storage. In versions prior to 19.0.13, 20.0.11, and 21.0.3, ratelimits are not applied to OCS API responses. This affects any OCS API controller (`OCSController`) using the `@BruteForceProtection` annotation. Risk depends on the installed applications on the Nextcloud Server, but could range from bypassing authentication ratelimits or spamming other Nextcloud users. The vulnerability is patched in versions 19.0.13, 20.0.11, and 21.0.3. No workarounds aside from upgrading are known to exist.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · low–medium · 3.7–5.3
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (8)
Betroffene Produkte und Versionsbereiche.
auch bekannt als (2)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (20)
Externe Belege — Patches, Meldungen, Analysen.
- https://github.com/nextcloud/security-advisories/security/advisories/GHSA-48rx-3gmf-g74jcnnvd
- https://github.com/nextcloud/server/pull/27329cnnvd
- https://hackerone.com/reports/1214158cnnvd
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/BVZS26RDME2DYTKET5AECRIZDFUGR2AZ/cnnvd
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/J63NBVPR2AQCAWRNDOZSGRY5II4WS2CZ/cnnvd
- https://packetstormsecurity.com/files/168058/Gentoo-Linux-Security-Advisory-202208-17.htmlcnnvd
- https://security.gentoo.org/glsa/202208-17cnnvd
- https://vigilance.fr/vulnerability/Nextcloud-Server-ten-vulnerabilities-35949cnnvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan