CVE-2019-9201

highPriorität · verfolgen · 40OT-Risiko · erhöhtEPSS 0.031 · 88. PerzentilDEEURUUS
grimoire priorityP2 · Scheduled
Exploitable?
—
no known exploitation
Likely / severe?
3.10% (88th) EPSS
CVSS 9 · high
Is it mine?
70 products
Prüfe deine Angriffsfläche
Who says so?
5 sources
cnnvd · enisa_euvd · fstec_bdu · cisa_csaf_ot

EPSS · bewertet 2026-10-27

Multiple Phoenix Contact devices allow remote attackers to establish TCP sessions to port 1962 and obtain sensitive information or make changes, as demonstrated by using the Create Backup feature to traverse all directories.

01

Behebungen

Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.

Ein Hersteller-Fix ist verfügbar.

  • BehobenAXC 1050cisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenAXC 1050XCcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenAXC 3050cisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenFC 350 PCI ETHcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenILC 1x0cisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenILC 1x1cisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenILC 3xxcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenPC WORX RT BASICcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenPC WORX SRTcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenRFC 430 ETHcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenRFC 450 ETHcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenRFC 460Rcisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenRFC 470Scisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • BehobenRFC 480Scisa_csaf_ot

    RFC 480S PN 4TX: Article number 2404577, firmware 6.10

  • Mitigationphoenix_contact_psirt

    Customers using Phoenix Contact classic line controllers are recommended to operate the devices in closed networks or protected with a suitable firewall as intended. For detailed information on our recommendations for measures to protect network-capable devices, please refer to our application note external link for classic line controllers. If the use of an affected controller in protected zones is not suitable OT communication protocols should be disabled. Either by using the CPU services via console or Web-based Management according to the controller type. Information's for which controllers and from which firmware version communication protocols can be disabled are described in our application note for classic line controllers or the manual to the respective controller which is available for download at the Phoenix Contact website. Controller supporting CPU services or WBM for disabling communication protocols: | Article | Article Number | Minimum firmware version | |----------------------|----------------|----------------------------------| | ILC 1x0 | All variants | not possible | | ILC 1x1 | All variants | >= FW 4.42 | | ILC 1x1 GSM/GPRS | 2700977 | >= FW 4.42 | | ILC 3xx | All variants | FW 3.98 | | AXC 1050 | 2700988 | >= FW 3.01, FW 5.00 (WBM) | | AXC 1050 XC | 2701295 | >= FW 3.01, FW 5.00 (WBM) | | AXC 3050 | 2700989 | >= FW 5.60, FW 6.30 (WBM) | | RFC 480S PN 4TX | 2404577 | FW 6.10 | | RFC 470 PN 3TX | 2916600 | >= FW 4.20 | | RFC 470S PN 3TX | 2916794 | >= FW 4.20 | | RFC 460R PN 3TX | 2700784 | >= FW 5.00 | | RFC 460R PN 3TX-S | 1096407 | FW 5.30 | | RFC 430 ETH-IB | 2730190 | not possible | | RFC 450 ETH-IB | 2730200 | not possible | | PC WORX SRT | 2701680 | not possible | | PC WORX RT BASIC | 2700291 | not possible | | FC 350 PCI ETH | 2730844 | not possible |

  • MitigationAXC 1050cisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationAXC 1050XCcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationAXC 3050cisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationFC 350 PCI ETHcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationILC 1x0cisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationILC 1x1cisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationILC 3xxcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationPC WORX RT BASICcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationPC WORX SRTcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationRFC 430 ETHcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationRFC 450 ETHcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationRFC 460Rcisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationRFC 470Scisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

  • MitigationRFC 480Scisa_csaf_ot

    AXC 1050: Article number 2700988, firmware 3.01, 5.00 (WBM)

02

cvss

Technischer Schweregrad, 0–10. Eine Zeile je Quelle.

9.8
010

Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · high–critical · 9–9.8

v2.09highAV:N/AC:L/Au:N/C:P/I:P/A:Cprimary · NVD / NIST USAusnutzbarkeit 10 · Auswirkung 8.5
v3.19.8criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hprimary · NVD / NIST USAusnutzbarkeit 3.9 · Auswirkung 5.9
v3.09.8criticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · CISA US
v3.19.8criticalAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · FSTEC (BDU) RU
v3.19.8criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · ENISA EU
v3.19.8criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · cve@mitre.org USAusnutzbarkeit 3.9 · Auswirkung 5.9
v3.19.8criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · Phoenix Contact PSIRT DE
v3.19criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:Usecondary · CVSS-BT (t0sche)
03

SSVC

Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.

Exploitation: poc · Automatable: yes · Technical Impact: totalcoordinatorcisa_ssvcUS
04

schwächen

Die CWE-Schwächeklassen, zu denen dies gehört.

05

betroffene Produkte (70)

Betroffene Produkte und Versionsbereiche.

06

Advisories (2)

Hersteller- und Ökosystem-Meldungen dazu.

  • VDE-2019-015PHOENIX CONTACT: Security Advisory for multiple Industrial Controllers2019-08-07csaf · phoenix_contact_psirtDE

    Phoenix Contact Classic Line industrial controllers (ILC1x0 and ILC1x1 product families as well as the AXIOLINE controllers AXC1050 and AXC3050) are developed and designed for the use in closed industrial networks. The communication protocols used for device management and configuration do not feature authentication measures. Update A, 2022-06-21 This updated version contains additional affected products.In addition, a new application note for classic line controllers had been published to make it easier for our customers to find out the actions how to disable the unauthorized communication ports instead of checking out each controller's manual.

  • ICSA-22-172-05Phoenix Contact Classic Line Industrial Controllers2022-06-21icsa · cisa_csaf_otUS

    Successful exploitation of this vulnerability could allow an unauthorized attacker to change configurations, manipulate services, or cause a denial-of-service condition.

07

auch bekannt als (5)

Weitere Namen und Kennungen dieser Entität.

08

quellen

Welche Quellen diesen Datensatz belegen und wann.

10

Referenzen (9)

Externe Belege — Patches, Meldungen, Analysen.

scry

Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan