CVE-2019-10441
mediumPriorität · verfolgen · 17EPSS 0.007 · 52. PerzentilEUUSEPSS · bewertet 2026-10-27
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (3)
Betroffene Produkte und Versionsbereiche.
Advisories (1)
Hersteller- und Ökosystem-Meldungen dazu.
- GHSA-rxvx-9wg5-qpwwJenkins iceScrum Plugin vulnerable to Cross-site Request Forgery2022-05-24ghsa · osvUS
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
auch bekannt als (3)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (5)
Externe Belege — Patches, Meldungen, Analysen.
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484cnnvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1583Patchcnnvd
- https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-30643cnnvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484enisa_euvd
- https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484Vendor Advisorynvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan