CVE-2018-1000168
mediumPriorität · verfolgen · 34EPSS 0.106 · 96. PerzentilEUUSEPSS · bewertet 2026-10-28
nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.
cvss
Technischer Schweregrad, 0–10. Eine Zeile je Quelle.
Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · medium–high · 5–7.5
SSVC
Eine Handlungsentscheidung — aus Ausnutzung und Auswirkung.
schwächen
Die CWE-Schwächeklassen, zu denen dies gehört.
betroffene Produkte (7)
Betroffene Produkte und Versionsbereiche.
auch bekannt als (3)
Weitere Namen und Kennungen dieser Entität.
quellen
Welche Quellen diesen Datensatz belegen und wann.
Referenzen (26)
Externe Belege — Patches, Meldungen, Analysen.
- http://www.securityfocus.com/bid/103952cnnvd
- https://access.redhat.com/errata/RHSA-2019:0366cnnvd
- https://access.redhat.com/errata/RHSA-2019:0367cnnvd
- https://lists.debian.org/debian-lts-announce/2021/10/msg00011.htmlcnnvd
- https://ngcnnvd
- https://nghttp2.org/blog/2018/04/12/nghttp2-v1-31-1/Patchcnnvd
- https://nodejs.org/en/blog/vulnerability/june-2018-security-releases/cnnvd
- https://packetstormsecurity.com/files/151742/Red-Hat-Security-Advisory-2019-0367-01.htmlcnnvd
Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan