CVE-2015-6835

highPriorität · beachten · 62EPSS 0.362 · 98. PerzentilExploit · funktionalDEEURUUS
grimoire priorityP1 · Urgent
Exploitable?
Public exploit
2 exploits · funktional
Likely / severe?
36.2% (98th) EPSS
CVSS 7.5 · high
Is it mine?
69 products
Prüfe deine Angriffsfläche
Who says so?
5 sources
cnnvd · enisa_euvd · fstec_bdu · ads_tec_psirt

EPSS · bewertet 2026-10-27

The session deserializer in PHP before 5.4.45, 5.5.x before 5.5.29, and 5.6.x before 5.6.13 mishandles multiple php_var_unserialize calls, which allow remote attackers to execute arbitrary code or cause a denial of service (use-after-free) via crafted session content.

01

Behebungen

Hersteller-Fix, Mitigation oder Workaround, wie von den Quellen veröffentlicht.

Ein Hersteller-Fix ist verfügbar.

  • Behobenads_tec_psirt

    Update firmware to the latest version available. The issues have been resolved with IRF1000 version 1.5.0, IRF2000 version 4.4.0 and IRF3000 version 1.2.0.

  • Mitigationads_tec_psirt

    It is recommended to disable all user accounts with restricted configuration write permissions if the update to the latest released version cannot be installed immediately.It is further recommended to use best practice password policies.

02

cvss

Technischer Schweregrad, 0–10. Eine Zeile je Quelle.

9.8
010

Basiswert 0–10 · höher = schwerwiegender · Vektor überfahren zum Auflösen⚠ Quellen uneinig · high–critical · 7.5–9.8

v2.07.5highAV:N/AC:L/Au:N/C:P/I:P/A:Pprimary · NVD / NIST USAusnutzbarkeit 10 · Auswirkung 6.4
v3.09.8criticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hprimary · NVD / NIST USAusnutzbarkeit 3.9 · Auswirkung 5.9
v2.07.5highAV:N/AC:L/Au:N/C:P/I:P/A:Psecondary · FSTEC (BDU) RU
v3.09.8criticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:Hsecondary · CVSS-BT (t0sche)
v3.09.8criticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:Hsecondary · ads-tec PSIRT
03

schwächen

Die CWE-Schwächeklassen, zu denen dies gehört.

04

Exploits (2)

Öffentlicher Proof-of-Concept- und Exploit-Code.

05

betroffene Produkte (69)

Betroffene Produkte und Versionsbereiche.

20 von 69 angezeigt
06

Advisories (2)

Hersteller- und Ökosystem-Meldungen dazu.

  • VDE-2023-009ads-tec: Multiple Vulnerabilities in IRF1000, IRF2000 and IRF30002023-05-08csaf · ads_tec_psirtDE

    The affected products integrate the vulnerable libraries in a way so that the vulnerabilities can't be exploited remotely without prior authentication.

  • WID-SEC-W-2025-1425PHP: Mehrere SchwachstellenDeutsch2015-09-07csaf · cert_bundDE

    Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um beliebigen Code mit den Rechten des Dienstes auszuführen, um einen Denial of Service Zustand hervorrufen oder um Informationen offenzulegen.

07

auch bekannt als (5)

Weitere Namen und Kennungen dieser Entität.

08

quellen

Welche Quellen diesen Datensatz belegen und wann.

09

Referenzen (15)

Externe Belege — Patches, Meldungen, Analysen.

scry

Angreifer nutzen Schwachstellen wie diese gegen im Internet exponierte Dienste aus. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan