EDB-41993
funktionalOpenVPN 2.4.0 - Denial of Service
Exploit ansehen Quelle exploit_dbverifiziertTyp dosAutor QuarksLabveröffentlicht 2017-05-11Katalog exploit_db
01
ausgenutzte CVEs (1)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2017-7478US | high7.5 | Exploit | ||
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2. | ||||
scry
Funktionierende Exploits wie dieser zielen auf über das Internet erreichbare Systeme. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan