Red Hat Security Advisory: dnsmasq security update
An update for dnsmasq is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.
beschreibt (2)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2023-50868US | high7.5 | Exploit | ||
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-… | ||||
| CVE-2023-50387US | high7.5 | Exploit | ||
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more D… | ||||
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
Behebungen (24)
- Behobendnsmasq-0:2.79-11.el8_2.3.src as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-0:2.79-11.el8_2.3.src as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-debugsource-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-debugsource-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-utils-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-utils-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-utils-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Behobendnsmasq-utils-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
For details on how to apply this update, which includes the changes described in this advisory, refer to: https://access.redhat.com/articles/11258
https://access.redhat.com/errata/RHSA-2024:3929 - Workarounddnsmasq-0:2.79-11.el8_2.3.src as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-0:2.79-11.el8_2.3.src as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-debugsource-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-debugsource-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-utils-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-utils-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-utils-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
- Workarounddnsmasq-utils-debuginfo-0:2.79-11.el8_2.3.x86_64 as a component of Red Hat Enterprise Linux AppStream AUS (v. 8.2)
Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base or stability.
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan