Apache HTTP Server: Stack Buffer Over-Read in mod_ssl OCSP `send_request`
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
01
beschreibt (1)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2026-44185US | — | — | ||
Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server
This issue affects Apache HTTP Server: from 2.4.0 through 2.4… | ||||
02
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- http://www.openwall.com/lists/oss-security/2026/06/08/12ADVISORY
- https://access.redhat.com/errata/RHSA-2026:25042WEB
- https://access.redhat.com/errata/RHSA-2026:34109WEB
- https://access.redhat.com/errata/RHSA-2026:41906WEB
- https://access.redhat.com/errata/RHSA-2026:42828WEB
- https://access.redhat.com/errata/RHSA-2026:47046WEB
- https://access.redhat.com/errata/RHSA-2026:53371WEB
- https://access.redhat.com/errata/RHSA-2026:56868WEB
scry
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan