GHSA-xww4-w6ff-5q3g

ghsaUSosv

thorsten/phpmyfaq vulnerable privilege escalation from improper privilege management

Advisory ansehen veröffentlicht 2023-03-31Lizenz: CC-BY-4.0

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to privilege escalation from improper privilege management. Any user with the ability to add a new user can create a user with super admin rights. This has been fixed in 3.1.12.

01

beschreibt (1)

Zugehörige CVEs.

IDSchweregrad ausnutzbar
CVE-2023-1762UShigh8.8—
Improper Privilege Management in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
02

Referenzen

Externe Belege — Patches, Meldungen, Analysen.

scry

Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan