Concrete CMS Cross-site Scripting vulnerability
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
01
beschreibt (1)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2022-43695US | medium4.8 | — | ||
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations beca… | ||||
02
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notesWEB
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notesWEB
- https://github.com/concretecmsPACKAGE
- https://github.com/concretecms/concretecms/releases/8.5.10WEB
- https://github.com/concretecms/concretecms/releases/9.1.3WEB
- https://nvd.nist.gov/vuln/detail/CVE-2022-43695ADVISORY
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31WEB
scry
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan