Concrete CMS vulnerable to Reflected Cross-site Scripting
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
01
beschreibt (1)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2022-43692US | medium6.1 | — | ||
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if t… | ||||
02
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notesWEB
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notesWEB
- https://github.com/concretecms/concretecmsPACKAGE
- https://github.com/concretecms/concretecms/commit/0bd65388e5a6d455d8b2469fc166f1b6fdf1abbbWEB
- https://github.com/concretecms/concretecms/commit/5e353be6a12764dbc2338246f2c1b6058cdfd037WEB
- https://github.com/concretecms/concretecms/pull/10996WEB
- https://github.com/concretecms/concretecms/releases/8.5.10WEB
- https://github.com/concretecms/concretecms/releases/9.1.3WEB
scry
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan