Enhanced Image plugin for CKEditor is vulnerable to Cross-site scripting (XSS)
The Enhanced Image (aka [image2](https://github.com/ckeditor/ckeditor4/tree/master/plugins/image2)) plugin for CKEditor in versions 4.5.10 through 4.9.1; fixed in 4.9.2, and as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, is vulnerable to cross-site scripting because it allows remote attackers to inject arbitrary web script through a crafted IMG element.
01
beschreibt (1)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2018-9861US | medium6.1 | — | ||
Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7… | ||||
02
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
- http://www.securityfocus.com/bid/103924WEB
- https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2018-9861.yamlWEB
- https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2018-9861.yamlWEB
- https://github.com/ckeditor/ckeditor-dev/blob/master/CHANGES.mdWEB
- https://nvd.nist.gov/vuln/detail/CVE-2018-9861ADVISORY
- https://www.drupal.org/sa-core-2018-003WEB
- https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.htmlWEB
scry
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan