GHSA-2fqv-h3r5-m4vf

ghsaUSosv

Cross Site Scripting (XSS) in plotly.js

Advisory ansehen veröffentlicht 2017-10-24Lizenz: CC-BY-4.0

Affected versions of `plotly.js` are vulnerable to cross-site scripting if an attacker can convince a user to visit a malicious plot on a site using this package. ## Recommendation Update to 1.16.0 or later.

01

beschreibt (1)

Zugehörige CVEs.

IDSchweregrad ausnutzbar
CVE-2017-1000006USmedium6.1—
Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.
02

Referenzen

Externe Belege — Patches, Meldungen, Analysen.

scry

Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.

Kostenloser Scan