OpenClinic GA (Update B)
Successful exploitation of these vulnerabilities could allow an attacker to bypass authentication, discover restricted information, view/manipulate restricted database information, and/or execute malicious code.
beschreibt (11)
Zugehörige CVEs.
| ID | Schweregrad | ausnutzbar | ||
|---|---|---|---|---|
| CVE-2020-14488US | high8.8 | — | ||
OpenClinic GA 5.09.02 and 5.89.05b does not properly verify uploaded files, which may allow a low-privilege user to upload and execute arbitrary files on the system. | ||||
| CVE-2020-14486US | high8.8OT erhöht | — | ||
An attacker may bypass permission/authorization checks in OpenClinic GA 5.09.02 and 5.89.05b by ignoring the redirect of a permission failure, which may allow unauthorized executio… | ||||
| CVE-2020-14492US | medium6.1 | — | ||
OpenClinic GA 5.09.02 and 5.89.05b does not properly neutralize user-controllable input, which may allow the execution of malicious code within the user’s browser. | ||||
| CVE-2020-14490US | high8.8 | — | ||
OpenClinic GA 5.09.02 and 5.89.05b includes arbitrary local files specified within its parameter and executes some files, which may allow disclosure of sensitive files or the execu… | ||||
| CVE-2020-14494US | critical9.8 | — | ||
OpenClinic GA versions 5.09.02 and 5.89.05b contain an authentication mechanism within the system that does not provide sufficient complexity to protect against brute force attacks… | ||||
| CVE-2020-14491US | medium6.5OT erhöht | — | ||
OpenClinic GA versions 5.09.02 and 5.89.05b do not properly check permissions before executing SQL queries, which may allow a low-privilege user to access privileged information. | ||||
| CVE-2020-14485US | critical9.8OT erhöht | — | ||
OpenClinic GA versions 5.09.02 and 5.89.05b may allow an attacker to bypass client-side access controls or use a crafted request to initiate a session with limited functionality, w… | ||||
| CVE-2020-14484US | critical9.8 | — | ||
OpenClinic GA versions 5.09.02 and 5.89.05b may allow an attacker to bypass the system’s account lockout protection, which may allow brute force password attacks. | ||||
| CVE-2016-1182US | high8.2 | — | ||
ActionServlet.java in Apache Struts 1 1.x through 1.3.10 does not properly restrict the Validator configuration, which allows remote attackers to conduct cross-site scripting (XSS)… | ||||
| CVE-2016-1181US | high8.1 | — | ||
ActionServlet.java in Apache Struts 1 1.x through 1.3.10 mishandles multithreaded access to an ActionForm instance, which allows remote attackers to execute arbitrary code or cause… | ||||
| CVE-2014-0114US | high7.5 | Exploit | ||
Apache Commons BeanUtils, as distributed in lib/commons-beanutils-1.8.0.jar in Apache Struts 1.x through 1.3.10 and in other products requiring commons-beanutils through 1.9.2, doe… | ||||
Referenzen
Externe Belege — Patches, Meldungen, Analysen.
Behebungen (11)
- BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/ - BehobenOpenClinic GA
OpenClinic GA has released an updated version to resolve these vulnerabilities, and recommend users upgrade to Version 5.170.5 or later.
https://sourceforge.net/projects/open-clinic/files/
Advisories wie diese benennen die exponierten Produkte, die Angreifer auf Ihrer Angriffsfläche ins Visier nehmen. Sehen Sie mit einem kostenlosen Passiv-Scan, was exponiert ist.
Kostenloser Scan