ruby4.0-rubygem-globalid-1.2.1-1.9 on GA media
ruby4.0-rubygem-globalid-1.2.1-1.9 on GA media
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2023-22799US | high7.5 | — | ||
A ReDoS based DoS vulnerability in the GlobalID <1.0.1 which could allow an attacker supplying a carefully crafted input can cause the regular expression engine to take an unexpect… | ||||
references
External citations — patches, advisories, analysis.
- URL of this CSAF noticeself
- SUSE CVE CVE-2023-22799 pageself
- SUSE ratingsexternal
remediations (4)
- Fixedruby4.0-rubygem-globalid-0:1.2.1-1.9.aarch64 as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedruby4.0-rubygem-globalid-0:1.2.1-1.9.ppc64le as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedruby4.0-rubygem-globalid-0:1.2.1-1.9.s390x as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedruby4.0-rubygem-globalid-0:1.2.1-1.9.x86_64 as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan