Security update for cockpit-packages
view advisory published 2026-02-06
Security update for cockpit-packages
01
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2025-13465US | medium5.3 | Exploit | ||
Lodash versions 4.0.0 through 4.17.22 are vulnerable to prototype pollution in the _.unset and _.omit functions. An attacker can pass crafted paths which cause Lodash to delete met… | ||||
02
references
External citations — patches, advisories, analysis.
03
remediations (2)
- Fixedcockpit-packages-0:3-160000.3.1.noarch as component of SUSE Linux Enterprise Server 16.0
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedcockpit-packages-0:3-160000.3.1.noarch as component of SUSE Linux Enterprise Server for SAP applications 16.0
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan