cockpit-repos-4.7-2.1 on GA media
cockpit-repos-4.7-2.1 on GA media
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2025-13465US | medium5.3 | Exploit | ||
Lodash versions 4.0.0 through 4.17.22 are vulnerable to prototype pollution in the _.unset and _.omit functions. An attacker can pass crafted paths which cause Lodash to delete met… | ||||
references
External citations — patches, advisories, analysis.
- URL of this CSAF noticeself
- SUSE CVE CVE-2025-13465 pageself
- SUSE ratingsexternal
remediations (4)
- Fixedcockpit-repos-0:4.7-2.1.aarch64 as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedcockpit-repos-0:4.7-2.1.ppc64le as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedcockpit-repos-0:4.7-2.1.s390x as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
- Fixedcockpit-repos-0:4.7-2.1.x86_64 as component of openSUSE Tumbleweed
To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch".
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan