Sudo vulnerability affects SICK SID products
view advisory published 2025-10-27
SICK SID products are affected by the sudo vulnerability CVE-2025-32463. SICK strongly recommends to update to the latest version to mitigate the risk.
01
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2025-32463US | high7.8OT critical | KEV | ||
Sudo before 1.9.17p1 allows local users to obtain root access because /etc/nsswitch.conf from a user-controlled directory is used with the --chroot option. | ||||
02
references
External citations — patches, advisories, analysis.
03
remediations (4)
- FixedSICK SID121 LFT with Firmware < 4.2.7
It is strongly recommended to upgrade to the latest version (4.2.7)
- FixedSICK SID121 with Firmware < 4.2.7
It is strongly recommended to upgrade to the latest version (4.2.7)
- FixedSICK SID71 LFT with Firmware < 4.2.7
It is strongly recommended to upgrade to the latest version (4.2.7)
- FixedSICK SID71 with Firmware < 4.2.7
It is strongly recommended to upgrade to the latest version (4.2.7)
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan