GHSA-r67j-r569-jrwp

ghsaUSosv

Apache Thrift Node.js bindings vulnerable to Uncontrolled Recursion

view advisory published 2026-04-28Licence: CC-BY-4.0

Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2026-41636UShigh7.5—
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan