GHSA-pgpf-m8m4-6cg6

ghsaUSosv

Winter vulnerable to privilege escalation by authenticated backend users

view advisory published 2026-03-12Licence: CC-BY-4.0

## Impact Affected versions of Winter CMS allowed authenticated backend users to escalate their accounts level of access to the system by modifying the roles / permissions assigned to their account through specially crafted requests to the backend while logged in. To actively exploit this security issue, an attacker would need access to the Backend with a user account with any level of access. The Winter CMS maintainers strongly recommend that all Winter CMS sites that have any reliance on the roles & permissions system to update immediately. Security fixes have been backported to all major versions of Winter (1.0, 1.1, and 1.2). ## Patches Multiple fixes and defence in depth has been applied to prevent current and future privilege escalation attacks at the lowest level possible. This security issue has been fixed as of https://wintercms.com/releases/v1.0.477, https://wintercms.com/releases/v1.1.12, https://wintercms.com/releases/v1.2.12. ## Workarounds If you cannot upgrade, you may apply the changes from the releases to your Winter CMS installation manually to resolve this issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2026-27591US——
Winter is a free, open-source content management system (CMS) based on the Laravel PHP framework. Prior to 1.0.477, 1.1.12, and 1.2.12, Winter CMS allowed authenticated backend use…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan