GHSA-6w48-2g9j-v9q5

ghsaUSosv

Apache IoTDB has an Improper Input Validation vulnerability

view advisory published 2026-03-09Licence: CC-BY-4.0

Improper Input Validation vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2026-24713UScritical9.8—
Improper Input Validation vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to ve…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan